Minimum requirements

Basic version minimum requirements

  • WordPress 3.8+
  • WooCommerce 2.6+

Pro add-on minimum requirements

  • WordPress 3.8+
  • WooCommerce 2.6+
  • Lastest version of Price Based on Country (Basic)

Hosting requirements

Hosting requirements are the same as the WooCommerce plugin. As a guide, I recommend:

  • PHP version 5.6 or greater
  • MySQL version 5.6 or greater or MariaDB version 10.0 or greater
  • WordPress memory limit of 128 MB or greater
  • HTTPS support
The Pro add-on required a curl version 7.20+ and an OpenSSL library 1.0+. If your web host is running a cURL version older than 7.20.0 or an OpenSSL library older than 1.0 then you will not be able to activate your license.

Check if your server has the items listed above from the System Status page.